PHP version from 5.1.0 to 5.3.x is required. PHP 5.4.x and later are not supported. Your PHP is version 5.4.34, please ask your host to install a supported version.